Spellbound and Firefox 1.5.0.1

Spellbound is broken in Firefox 1.5.0.1. Here is a useful article about getting it going again. Also some comments about the new version of Spellbound and Firefox 2.0.

1 comment so far

#1 Kees Cook on 03.24.06 at 6:50 am

It seems that the amd64 libraries are not distributed with even the new development SpellBound extension. :( As a result, it still doesn’t work for me. Oh well.

Leave a Comment


Warning: require_once(/home/emptysands/stateless.geek.nz/wp-content/themes/copyblogger/footer.php) [function.require-once]: failed to open stream: Permission denied in /home/emptysands/stateless.geek.nz/wp-includes/template.php on line 441

Fatal error: require_once() [function.require]: Failed opening required '/home/emptysands/stateless.geek.nz/wp-content/themes/copyblogger/footer.php' (include_path='/home/emptysands/stateless.geek.nz/wp-content/plugins/openid/lib:.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /home/emptysands/stateless.geek.nz/wp-includes/template.php on line 441